FAQs

Q. Which version of Wordpress does the package contain?

Our package always contain the latest version of Wordpress. As soon as new security features are released by Wordpress, we will include in our package after careful testing for compatibility.

Q. How about the Elementor version? do you always include the latest version of Elementor builder?

Yes. We always include the latest version of Elementor builder with our theme system, specially the security releases.

Q. Does your package include any spyware, or malware?

Absolutely not! Our packages are 100% free from any malicious code. In fact we perform rigorous testing and checking on our own code, template system and theme files.